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LESSON 5:  Hello Charlotte and Mary (Stephen has dropped out unfortunately) 
 
Do you have a Gmail account? If not, it is time to get one 

https://accounts.google.com/SignUp 
Just like with twitter, you will live with your google name and many have been used. 
So you might try CMcKeown or MPekkala or CharlotteMcKeown or MaryPekkala. 
 
Once you have a GMail Account that works, please send me an email from it. 
Thanks! 
The current lesson this week does NOT depend on it but it will in a week or two. 
Let me help you when we speak if you want. 
 
First I would like you to check out one more educational web and continue to use 
twitter. Please look at funbrain.com/ and send out one more tweet stating what you 
liked about it. Please use @	
  funbrainworks in your tweet so it goes to their account 
or use #funbrain in your tweet so it is searchable along with hundreds of others. 
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To remind you, when you use @	
  funbrainworks in your tweet, it means that the 
owner of that twitter account will see your tweet. 
 
When you use #funbrain in your tweet, it means that anyone who search via hashtag 
for #funbrain will see your tweet. 
 
So you should one or the other or both in our tweet.  
 
Secondly and the main work for this week: 
 
I have a custom designed set of WP exercises and challenges for you to do. Each of 
you has a unique URL. By now, you know that the URL is the web address that 
might begin with http:// but that you never need to type that in. Similarly, you rarely 
need to type in the www. 
 
So the URLs for each of you are 
 
 Charlotte: tinyurl.com/charlotte35 
 
 Mary: tinyurl.com/mary35 
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The exercises begin by seeing my card of tips for Mac users or PC users. This 
comes from a page in our Summercore book, by the way. 
 

 
 
My suggestion is that you print out the PC version and tape it to the top of your 
computer. All of the tips are abbreviated so that this fits on my business card. But to 
write them out for PC users, they are 
 

• CTRL S to save 
• CTRL Z to undo 
• CTRL A to select all 
• CTRL ALT DEL to force quit 
• ALT to allow the menus to be used without touching the mouse 
• RIGHT MOUSE CLICK to get more features 
• SHIFT CLICK to highlight from one place to another -- you click at position X 

and then perform a shift click at position Y 
• CTRL CLICK to highlight two separate things -- you click on one word and then 

CTRL click on a second word that is not next to the first one 
• CTRL + or - on most browsers makes the size bigger or smaller 
• PRINT SCREEN takes a snapshot of the screen which you can then paste in 

Microsoft Word or into PAINT 
 
Please review them and when we talk, you can ask for clarity on whatever needed. 
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Below are the exercises so you can have a printed copy. Please do the first 6 
exercises that are numbered. At the end, there are several bonus questions you can 
do as an optional challenge if you like! 
 
Here are my videos on the exercises to help you. You should watch these videos 
before you get started but you may need to re-watch the second or third when you 
get to that topic. 
 
WP1 (4 min) Intro http://youtu.be/Nd4Cw8rmEE0 
 
WP2 (3 min) Shortcuts with Paint Format http://youtu.be/7xaPdG4_WfE 
 
WP3 (7 min) Tabs and Margin Markers http://youtu.be/VTMYH7ZZTvw 
 
  

Online	
  WP	
  Exercises	
  for	
  _____	
  using	
  	
  GD 
(GD is short for either Google Docs or Google Drive) 
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Google Drive Challenge #1 Set • “The Basics” 
Make the readability of this  enter document  be  bigger or smaller with Command + or - 
(Mac) or Control + or - (PC) 
 
1A) Use the shortcuts for CUT and PASTE to put these red names into alphabetical order. Do not retype 
them! The shortcuts can be found under the EDIT menu of GD which is different from the EDIT menu of 
your browser. Be very careful about this. Use the trick to DOUBLE CLICK on a word to highlight it. 
 

Larry Alice Kevin Barbara Jill Carol Reggie Donna Fred Ed Tom 
Gary Mary Hope 
 
1B) SPACE BAR and RETURN or ENTER 
 
The task is to learn to gobble spaces quickly, eliminate incorrect RETURNS/ENTERS and to add spaces 
when necessary. In the text below in red, the writer pushed RETURN/ENTER and SPACE BAR mistakenly 
many times. Your mission is to clean up the errors to make the writing into one nice looking paragraph 
When you're done, check that the paragraph begins with 1 TAB and that there is 1 space consistently 
between sentences. In using any word processor, pushing RETURN or SPACE BAR can be hazardous to 
your health. It is probably best to say that the alphabet consists of 28 letters, A-Z, SPACE BAR and 
RETURN. The RETURN button ends the current line and moves any remaining text to the next line. As a 
result, it appears catastrophic when you push RETURN in the middle of a line. Try it now, moving the 
mouse anywhere into the above paragraph, clicking once and pushing RETURN. Once the tear occurs, you 
can push BACKSPACE or DELETE once and you'll see the paragraph join together again. The procedure is 
the same for making two paragraphs into one. Put the cursor at the front of the second paragraph and push 
BACKSPACE or DELETE until they become one. In summary, we can say that there are 3 correct uses for 
RETURN: to end a paragraph: to skip blank lines, to end a short line (e.g. Dear Ms. Jones or lines of poetry) 
Useful trick? Use the Show/Hide icon (if possible) to view the hidden characters. 
 
MostBoston    fans remember the     fifth game of the    Eastern  
playoff seriesagainst the Pistons in 1986.     Detroit was up   by  
one point and was     throwing the ball in with 5      seconds left on  
the clock. Isiah  
 lofted the in-bounds pass to Laimbeer     and Bird      stole the  
pass.   He countedin his   head 5,4,3,2,1 just in time to     pass to  
DJ who put in the layup to win the game.Without    question, this    
was a trulyamazing Celtic      win!  So where were you anyway when  
that fifth game took place and  
 Larry stole the ball? Were you watching the game on Sports  
Channel?  
 Were  
 you listening to Johny Most on the radio? Or perhaps were you  
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ignoring the event altogether?I must confess, I was in an  
embarrassing                                spot, since I didnÕt decide to  
subscribe to Sports Channel until the following year.  
My wife was out at a local PTA meeting and my 2 year old son was  
fast asleep.    My 7 year old daughterand I were listening on the  
radio,  
 but as the drama unfolded, we wanted desperately to be watching  
the game.  We spotted my neighborÕs big screen TV tuned in to the  
Boston Garden. Yes, they had subscribed to Cable TV and we hadnÕt!  
So  
we took a portable radio into our backyard  
and walked to the corner of our yard. With our feet in the wood  
chips, we watched those last 5 unbelievable seconds on TV as Larry  
stole the ball, passed to DJ and the Celtics won the game.  
Unbelievable! 
 
1C) Check the very cool See Revision History every time you work on this exercise.  
(Hint: Found under File Menu) 
 
Fill in the blank: Every time someone works on this document in GD, it is noted in the feature called 
________________ found under the ________ menu. You can even go back in time and see any previous 
version. 
 
1D) Use the left align, center align or justify icons to fix each of these red sentences. You do not need to 
highlight the sentence. Just clicking WITHIN the sentence is enough before clicking the desired icon. Please 
use the shortcut when neeeded for UNDO which is either COMMAND Z (Mac) or CONTROL Z (PC). This 
shortcut needs to become a habit. 
 

1. RIGHT guard is a deodorant, so make it go right. 
2. Bill Russell was a CENTER for the Celtics. 

3. Dave Cowens once LEFT the Celtics to drive a taxi. 
4. Could Bowie Kuhn really JUSTIFY his actions in telling Jim Bouton he could not publish the book Ball 
Four when in fact Bouton was merely trying to provide the country with a more rational understanding of 
what baseball players are really like? 
5. It is surprisingly difficult to CENTER clay properly. 
6. Martin Luther King stood up for the RIGHTS of many. 
7. When Sherlock Holmes accused someone, it was unbelievable how he could JUSTIFY his action, 
sometimes by citing the color of the dirt on the bottom of his shoes and sometimes by pointing out the 
discrepancy between the stains of his hat and the way the suspect combed his hair. 

8. Bob Dylan LEFT his name Zimmerman in Hibbing. 
 
1E) Change each occurrence of GEORGE in the red text below be replaced by MARTHA. Do not do this 
manually but use the feature under EDIT called FIND and REPLACE. 
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An important person in the history of the United States of America was George Washington.  George helped 
guide the country through a difficult times, served as a role model for thousands of people and inspired 
many Americans.  George was a person who will also be remembered for his famous peanut butter pudding, 
sometimes called George’s Mush.  His mixture consisted of peanut butter, vanilla, sugar and dried milk 
powder.  Although George’s exact proportions were never published, many cooks have duplicated George’s 
Mush with remarkable accuracy. His recipe lives on! 
 
1F) Let us get some practice with what is called the “SHIFT-CLICK-TRICK” 
• The task is to make every sentence in the first paragraph have a different text color. In the second 
paragraph, each sentence is to be in different highlight color. 
 
• To blacken a sentence or section of text that consists of more than one line, there is a shortcut that we call 
the SHIFT-CLICK-TRICK. First, click the mouse directly to the left of the first character of the sentence you 
want to select. Do not hold the clicker down at this spot, just click and release. Then move the mouse to the 
end of the sentence. Hold down the SHIFT button with one finger and click the mouse directly after the 
period at the end of the sentence. This is called SHIFT-CLICKING and it means select from there to here. 
Without the SHIFT held down, the cursor would simply jump to the second spot you clicked on and abandon 
the first. But by SHIFT-CLICKING, you are telling the computer “from there to here.”  
 
 Fonts are designed by human beings. This takes a good deal of artistic, geometric and computer 
skill. Some fonts are Public Domain. These include many fonts from Apple Corporation as well as others 
that have been made and released for general use. But like copying software, stealing fonts is just another 
form of 20th century electronic crime. When you purchase fonts, you are allowed to use them on one 
computer. Purchasing 1 copy of a special calligraphy font, for example, and then installing it on all 10 of 
your school’s or company’s hard disk drives is illegal. Becoming aware that fonts are created by human 
beings is helpful in understanding the implications of illegal copying and software piracy. 
 Why do we now say that there should be just one space between sentences? Well, in the old days 
of typewriters, the rule was 2 spaces between sentences, since the characters were monospaced. With 
Macs, most fonts are proportional and different letters take up variable amount of width. “Yes, this is a 
difficult habit to break, but it must be done” says Robin Williams from the book The Mac is Not a Typewriter. 
“Take a look at any magazine or book on your shelf—you will never find two spaces between sentences. 
The only exception will be publications or advertisements produced on the Mac by someone who was still 
following typewriter rules.” 
 
Your two paragraphs above should now be colorful. Now make the first paragraph BOLD by using the triple 
click trick that highlghts the entire paragraph and then making it bold. Then make the second paragraph 
ITALICS by triple clicking on it and choosing italics. 
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Google Drive Challenge #2 • “More Cool Features in GD” 
 
2A) Correct the speling errars in this sentance using mouse clicks to make the compuuter automaticaaly 
find the corrrect word. 
 
.(Hint: control-click (Mac) or right mouse click (PC) on the selected word)  
 
2B) Enter a definition for the word “obstreperous.”  
(Hint: Define found under Tools Menu) 
 
2C) The number of words in the document  before this item is _____.  
(Hint: first you need to select the text, then choose Word Count under the Tools Menu) 
 
2D) Translate this document into the language of your choice.  
(Hint: found under the Tools Menu) 
 
Google Drive Challenge #3 (Hint: use the Tool Bar for these challenges) 
 
3A) Apply this formatting to 3C and 3E by using the Paint Format tool on the toolbar. 
3B) This means you first highlight the text in 3A. 
3C) Then you single click on the Paint Format tool which is to the left of “Normal Text” 
on the toolbar. 
3D) You can now highlight 3C and it changes automagically to the desired format. 
3E) If you double click on the Paint Format tool, you can paint repeated instances. 
3F) To get out of copy format mode, you triple click on the  Paint Format tool. 
 
Google Docs Challenge #4: The Research Feature under Tools 
 
Change the spacing for this challenge to double-space by highlighting first then 
choosing the Line Spacing Tool next to the Justify option on the toolbar or under the 
Format menu. 
 
4A) Research Jane Austen by selecting the words “Jane Austen” in this sentence and choose Research 
from the Tools Menu.  Copy and then paste a quotation below from the extended list of quotations. 
 
4B) Insert a photo of Jane Austen. Add an attribution. Make the photo smaller. Close the research box. 
 
4C) Choose RESEARCH under the TOOLS menu and find an article about the town where you grew up 
and insert it here: 
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Google Drive Challenge #5: Special Characters from the Insert Menu 
 
5) Duplicate these symbols into the right column by typing the missing characters without choosing Copy 
and paste. 
 

 

Jack and Jill went  __ the hill 

To fetch a pail of  H2O 

Jack fell  __  and broke his  __ 

And Jill’s  __ broke. 

 
 
Google Drive Challenge #6: OutDenting Text Properly 
 (Hint: use the ruler above this document for these challenges) 

 
6A) Compute how many tab stops and how many returns/enters were pushed.  
 

In this challenge, the typist pressed __ tab stops and pressed the 
Return/Enter bar __ times.  

 
6B) Next,  add one entry to the sample, mimicking the tab structure, for an assignment due 11/7. 

  
due Tuesday 11/1 Read pp 23-45 of Catcher in the Rye and discuss how 
Holden chooses to upset another member of his family. 
due Wednesday 11/2   Read pp 45-56 of Catcher in the Rye and try to explain 
where the ducks actually go in the winter when they leave Central Park. Is Holden 
wrong about the ducks, or is he just misguided? 
due Friday 11/4        Research JD Salinger’s life between 1960 and 1970 and 
whether or not any of his homes were the settings for his books. 
 

Bonus: If your computer has a camera, Insert a photo by adding an image from the Insert 
Menu and then Take a snapshot. 

  
Bonus: Tables 
 
Create a new document (sample below) that can be used in your curriculum. Create a table that is three 
columns and two rows -- column 1 is the topic, column 2 is a graphic and column 3 is a link to a web site. To 
make the document visually appealing, change the background color of the page using the feature under 
Page Setup. 
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Bonus: Styles and Table of Contents 
 
Highlight and then change each of the challenges titles to the Heading 1 format, individually, by going to 
Format > Paragraph Style > Heading 1 > Apply Heading. Now you can modify the format of one of the 
headings  and  you will see all the challenge titles automagically change to be the same after you choose  
Format > Paragraph Style > Heading 1 > Update Heading 1. 
Next, click at the top of the document (right below “Workshop Version”) and add a Table of Contents by 
going to Insert > Table of contents. Write your name below this challenge and then highlight and change 
your name to the style Heading 1. Make sure to refresh the Table of Contents by clicking on the circle arrow 
on the bottom right corner of the table of contents. 
 
Assignment 5A: Read this handout  
Assignment 5B: Watch the videos highlighted on previous pages in yellow and also 
on summercore.com/videos for redundancy 
Assignment 5C: Schedule a 30 minute phone call or video chat with me 
Assignment 5D: Please contribute to our WIKI located at the 
tinyurl.com/sconlineplunge webpage if you have not done so lately 
new words for this week? funbrain, @ symbol on twitter, # symbol on twitter, paint 
format, revision history, research feature, tabs and margin markers 
Assignment 5E: Work on the WP Exercises 1-6 
Assignment 5F: check out funbrain.com and one tweet  
 

 


